• Paburo

    @Paburo · #351 · 2/6/2008

    kktuax dijo:

    Bueno ya teneis lista la opción de citar otros post como os adelantaba ayer. Tendreis que recargar el foro para que os coja la actualización del CSS. Espero que vaya todo bien...

    Un ejemplo:
    Paburo dijo:

    si mejor, porque eso me suele pasar a mi, que tengo 100 por página



    Y lo que Paburo dice, va a misa

  • Paburo

    @Paburo · #352 · 6/6/2008

    la codificación de los mensajes previsualizados sige apareciendo mal

  • kktuax

    @kktuax · #353 · 8/6/2008

    Creo que ya está arreglado, gracias por el aviso

  • kktuax

    @kktuax · #354 · 23/7/2008

    He vuelto a activar la caracteristica del aviso por correo cuando hay respuestas en el tema. Para que no sea muy pesado (como pasaba antes que te avisaba con cada nuevo mensaje) lo he programado para que como mucho mande un mail al dia por tema.

    Si notais cualquier funcionamiento raro o teneis sugerencias no dudeis en avisarme.

    Tambien he puesto para que se os avise al correo si alguien os manda un MP y no ha sido leido en 24 horas.

  • kktuax

    @kktuax · #355 · 8/12/2008

    He añadido integración de videos de Youtube al foro. Sin más que enlazar con un vídeo de youtube, se mostrará directamente para que se pueda ver.

    Así por ejemplo si enlazo a: http://www.youtube.com/watch?v=bWKfyRPf8gM

    Aparecerá:


    http://www.youtube.com/watch?v...

  • ralf20

    @ralf20 · #356 · 9/12/2008

    Lejos de Santander, pero Racinguista de corazón

    wow q bn!! muy bn kktuax

  • tchitegol

    @tchitegol · #357 · 11/12/2008

    ¡No te toques, no te toques!:

    muy bien pensado antes era mas tedioso linkear

  • kktuax

    @kktuax · #358 · 6/1/2009

    He mejorado un poco el botón de previsualizar para que sea algo más rápido (no hace falta recargar toda la página). Lo he puesto además en las páginas de edición de mensajes, nuevos temas y comentarios de noticias, que antes sólo se podía respondiendo un tema.

  • Paburo

    @Paburo · #359 · 14/1/2009

    A ver cómo lo ven los demás. ¿Podrías paginar los iconos personales? En mi caso, tengo unos cuantos gif y cada vez que despliego la lista, tarda en cargarse, las animaciones van lentas y luego desplaza bastante la caja de texto. Es más prácitico tenerlos todos ahí, y si son gifs como estos no hay problema, pero con los mios sufro

  • Montanes 6

    @Montanes 6 · #360 · 14/1/2009

    Es mejor dejarlos como están. O que quieres que te tarde en cargar más la página cada vez que abras un tema. Es mi opinión.

    Montanes 6 editó el mensaje el 14/1/2009 a las 02:21.

  • Paburo

    @Paburo · #361 · 14/1/2009

    ein?, no implicaría ningún retraso a la hora de cargar las páginas. Los iconos personales se cargan en función del usuario, con lo que los ciclos que lleve hacer la painación, si acaso, afectarían sólo a los usuarios que realmente necesiten paginar, y yo creo que 40 gifs personales por página, está bien.

    De hecho, como a mi me salen todos de golpe, me tarda más que si saliesen paginados. Lo ideal para mi gusto, sería tener una ventana flotante que tuviera siempre el foco en la caja de respuesta, así la abres una vez, te carga todo y ya la dejas abierta para poder usarla en cualquier parte, al tener el foco en la caja de respuestas de la página activa.

  • Paburo

    @Paburo · #362 · 14/1/2009

    Otra sugerencia es que, por lo menos al moderar, exista la opción de escribir en color rojo, para diferenciar lo que dice el usuario y lo que tenga que comentar el moderador en caso de que se necesario.

    Aunque bueno, esaría bien para todo en general y el cambiar el color de la fuente, no debería ser un problema, es otro tag. Nunca he programado en php, pero será algó así como [Color=red]texto coloreado[/Color], eso si, activando el tag correspondiente.

    Paburo editó el mensaje el 14/1/2009 a las 20:53.

  • ralf20

    @ralf20 · #363 · 15/1/2009

    Lejos de Santander, pero Racinguista de corazón

    xD jaja mejor q se kede solo para el moderador xq sino el foro se vuelve de todos los colores

  • kktuax

    @kktuax · #364 · 16/1/2009

    Lo que decias paburo de paginar los iconos personalizados no creo que retardase la carga de las paginas. Eso si lo que decias de usar una ventana flotante eso me temo que no es posible porque no se pueden hacer eventos de una ventana que llamen a otra, asi que pincharias los iconitos pero no los meteria en ningun cuadrito de respuesta.

    Lo apuntare en cosillas por hacer eso y lo de los colorines, aunque ultimamente no ando muy sobrado de tiempo

  • Paburo

    @Paburo · #365 · 16/1/2009

    Lo de la paginación si, no es más que una instrucción, bueno, dependerá de cómo estén los datos en la base, pero seguro que lo tienes flaman .

    Lo de la ventana flotante no lo sabía, el caso es que en los foros de emulespana, al menos hace unos años, cuando era usuario, tenían algo similar. En principio están hechos con .php, la verdad es que nunca me paré a mirar el código de la ventana flotante, a ver si era algún script en web o instrucciones en servidor (que para el caso, no las podria ver). No sé, tampoco es "esencial" ni esto ni la paginación, ni los colores, así que puedes dejarlo en la "pila" de cosas a hacer en la parte más baja

  • kktuax

    @kktuax · #366 · 17/1/2009

    Si encuentras algun foro que tenga eso en una ventana flotante apuntate la direccion y asi le puedo echar un vistazo

  • RADI

    @RADI · #367 · 21/1/2009

    Siempre Racing!!!!!!!!

    No es Trafico de Web ?

  • kktuax

    @kktuax · #368 · 30/3/2009

    He cambiado la forma en que se cachea el foro y se imprimen los mensajes. Estaba intentando solucionar los problemas que habia con el cartelito de nuevo, que a veces no aparecia.

    Si sigue pasando, o notais cualquier cosa rara podeis avisarme por aqui

  • kktuax

    @kktuax · #369 · 12/4/2009

    He tocado otra de las partes implicadas en el calculo de mensajes nuevos, visto que no era culpa del cache y seguia pasando. Si notais alguna cosa rara (salvo que se os marque al principio todo leido, eso es normal) avisarme por aqui.

    kktuax editó el mensaje el 12/4/2009 a las 22:10.

  • edneud11

    @edneud11 · #370 · 13/4/2009

    a mi de momento me ha salido hoy como todo leido, pasara el resto de los dias?

  • Montanes 6

    @Montanes 6 · #371 · 13/4/2009

    igualmente, hoy pensé que no había posteado nadie y me extrañé hasta que me di cuenta que algo raro pasaba

  • edneud11

    @edneud11 · #372 · 13/4/2009

    a mi ya me salen

  • Montanes 6

    @Montanes 6 · #373 · 13/4/2009

    por cierto; no soy capaz de abrir los iconos solo puedo poner los de fuera

  • kktuax

    @kktuax · #374 · 13/4/2009

    Lo de que al principio salga todo leido es normal, hasta que carga el nuevo sistema. Lo de los iconos se ha debido de estropear, le echo un vistazo cuando tenga un rato

  • kktuax

    @kktuax · #375 · 13/4/2009

    Arreglado lo de los iconitos, refrescar el foro con el shift apretado para que actualice el javascript.

Añadir una respuesta

Hay que iniciar sesión para participar.

Conéctate con tu red social preferida o introduce tu correo y contraseña si ya tienes cuenta

Date de alta