• kktuax

    @kktuax · #1 · 30/8/2006

    Con la actividad de los ultimos días estaba notando que el foro iba un poco más lento de lo normal.

    Puse un contador de tiempos en las páginas de los temas y hoy por ejemplo un tema largo (el de Zigic) vi que estaba tardando casi 5 segundos en generarlo. He intentado optimizar algunas líneas del código y ese mismo tema cargaba en algo mas de 1 segundo... vamos mejorando.

    Tengo que mirar también si puedo hacer más ligerita la carga de las secciones generales, a ver si tengo un ratuco mañana.

  • seal

    @seal · #2 · 30/8/2006

    El Racing de los cojones!!!!

    Si se notaba al entra q le costaba algo el cargar. Pero bueno parece ser q el foro marcha, ayer no tuve tiempo de entrar y joder la pila de mensajes q han escrito.

  • llerena

    @llerena · #3 · 30/8/2006

    - Tus tetas son muy extrañas al tacto -Claro, son reales

    jaja, kktuax, ya e dixo yo k eres un crack,aver si consigo ser como tu de mayor, aunk todavia tngo bastante k acer, baxiller, 4º eso..

  • catalan

    @catalan · #4 · 30/8/2006

    ahora mas que nunca RACING SANTANDER

    jeje, parece que kktuax es el idolo de todo el mundo jeje.
    yo este año acabare el bachillerato, sino repito otra vez

  • kktuax

    @kktuax · #5 · 30/8/2006

    Ya he localizao por qué tardan tanto en cargar las secciones, es por el sistema de "nuevo" que puse hace poco... voy a cambiarlo por otro que creo que irá mejor.

    Así que si notáis algo de baile en los posts sin leer no os preocupéis.

    kktuax editó el mensaje el 7/2/2008 a las 14:23.

  • catalan

    @catalan · #6 · 31/8/2006

    ahora mas que nunca RACING SANTANDER

    ya esta tdo arreglado, antes salia todo con la letrita esa roja.
    ya esta todo bien

  • kktuax

    @kktuax · #7 · 31/8/2006

    El sistema de posts leidos si que parece que vuelve a funcionar, y tanto los temas como las secciones cargan bastante rapido. Ahora eso si, todavia la página principal del foro va más lenta de lo que debería...

    Siento estos problemas, espero no causar muchas molestias de la que trabajo en la web

  • kktuax

    @kktuax · #8 · 3/11/2006

    He optimizado un poco la carga de la pagina principal del foro. De crearse en 4-5 segundos ahora lo hace en uno y pico. Esperemos que siga respondiendo medianamente bien

  • pablo83

    @pablo83 · #9 · 3/11/2006

    forero y forofo

    muchas gracias y me alegro de q vaya funcionando todo mejor

  • kktuax

    @kktuax · #10 · 18/5/2007

    Estoy haciendo algunas modificaciones en el codigo del foro, si notais que algo deja de funcionar podeis avisarme aqui mismo

    Estoy trabajando en una futura optimizacion para aligerar un poco la carga de las paginas del foro.

  • Paburo

    @Paburo · #11 · 18/5/2007

    Si, eso estaría muy bien. La carga de las páginas es demasiado lenta para la cantidad de información transferida. Supongo que utilices una de esas plantillas php, pero sigue siendo algo lento.
    buena suerte.

  • kktuax

    @kktuax · #12 · 18/5/2007

    La verdad es que el foro le programe desde 0, y ahora que empezamos a manejar una cantidad respetable de posts se le nota algo pesado. Lo que voy a hacer es llevar una serie de contadores (de los posts de cada tema, de cada usuario, etc) en vez de calcularlo todo cada vez sobre la marcha.

  • kktuax

    @kktuax · #13 · 18/5/2007

    Bueno creo haber terminado esta optimización. A simple vista las páginas parecen cargar un 300% más rápido, aunque a estas horas tampoco hay demasiada carga de gente

    Ya me contaréis si notáis algo. Por cierto, intentad estar atentos de si os suben bien los posts que lleváis, si salen bien las respuestas de un tema, que igual se me ha despistado actualizar alguno.

    El apartado de estadisticas aun va con el sistema antiguo, podeis comparar el numero de posts con los que salen ahi.

  • racinguista forever

    @racinguista forever · #14 · 19/5/2007

    El Racing, mi gran pasión

    si que ahora va más rapido,y esta bien gracias,si noto algo ya lo pongo jeje

  • ralf20

    @ralf20 · #15 · 21/5/2007

    Lejos de Santander, pero Racinguista de corazón

    Vaya q bn si se nota la diferencia jaja

  • kktuax

    @kktuax · #16 · 21/5/2007

    Bueno visto que parece ir todo con normalidad, he pasado las estadisticas tambien al nuevo sistema, asi se cargaran tambien un poco mas rapido

  • Paburo

    @Paburo · #17 · 27/6/2007

    Por no abrir tema nuevo lo pongo aquí.
    Una sugerencia estética y visual
    A veces navego con el ratón inalámbrico a tomar por culo de la pantalla y no veo muy bien si en los temas de varias páginas, estoy pinchando sobre el número o no, porque aunque se subraye, al ser tan pequeño, el propio puntero del raton lo tapa. Si pudieras hacer que el texto o sólo la paginación cuando esté en foco cambie de color, sería más fácil saber donde se pincha.

  • kktuax

    @kktuax · #18 · 28/6/2007

    Aprovechando que he terminado examenes a ver si solucionamos esto



    Te refieres a esta paginacion verdad? Tu duda que es si pinchas sobre un numero o sobre el simbolito de > ? Si es asi podriamos sustituirlo por ejemplo por la palabra Siguiente. La cuestion de que cambie de color, seria facil de hacer también, lo dejo a vuestra eleccion.

  • Paburo

    @Paburo · #19 · 29/6/2007

    más o menos, muchas veces no sé si pinco el número, el símbolo o el espacio entre números que equivale ir a la primera página. No es que sea muy grave, pero implementarlo tampoco es un gran esfuerzo.

    Tanto la paginación dentro del post, como la de elegir la página del post dentro del subforo... mexplico?

    Paburo editó el mensaje el 29/6/2007 a las 00:26.

  • moi1988

    @moi1988 · #20 · 29/6/2007

    paburo a tenio una buena idea pok a mi tambn me pasa kuando estoy en el portatil

  • kktuax

    @kktuax · #21 · 29/6/2007

    he puesto un color de fondo a los enlaces a paginas desde cada seccion... era algo asi lo que queriais?

    kktuax editó el mensaje el 31/1/2008 a las 11:41.

  • Paburo

    @Paburo · #22 · 29/6/2007

    bien, también sirve, yo me refería a cambiar el color de azúl a ... rojo, verde u otro, pero que se notase la diferencia, aunque así también se aprecia.

    Y sí, era justamente a eso a lo que me refería

  • seal

    @seal · #23 · 30/6/2007

    El Racing de los cojones!!!!

    kktuax, no se si sera a mi pero pincho en la pagina 9 y me manda a la 1. No se si le pasara a alguien mas.

    seal editó el mensaje el 30/6/2007 a las 00:46.

  • kktuax

    @kktuax · #24 · 30/6/2007

    tienes razon seal, pinches donde pinches va a la primera, voy a intentar solucionarlo, gracias por el aviso!

  • kktuax

    @kktuax · #25 · 30/6/2007

    creo que ya tiene que funcionar

Añadir una respuesta

Hay que iniciar sesión para participar.

Conéctate con tu red social preferida o introduce tu correo y contraseña si ya tienes cuenta

Date de alta